Verified Commit bfd3c1ad authored by A. Wilcox's avatar A. Wilcox 🦊
Browse files

Fix dead/broken URLs for some packages

parent e53771be
...@@ -3,13 +3,12 @@ pkgname=pkgconf ...@@ -3,13 +3,12 @@ pkgname=pkgconf
pkgver=1.6.3 pkgver=1.6.3
pkgrel=0 pkgrel=0
pkgdesc="Toolkit for maintaining development package metadata" pkgdesc="Toolkit for maintaining development package metadata"
url="https://git.dereferenced.org/pkgconf/pkgconf/" url="http://pkgconf.org/"
arch="all" arch="all"
license="ISC" license="ISC"
depends="" depends=""
checkdepends="kyua atf" checkdepends="kyua atf"
makedepends="" makedepends=""
replaces="pkgconfig"
provides="pkgconfig=1" provides="pkgconfig=1"
subpackages="$pkgname-doc $pkgname-dev" subpackages="$pkgname-doc $pkgname-dev"
source="https://distfiles.dereferenced.org/pkgconf/pkgconf-$pkgver.tar.xz" source="https://distfiles.dereferenced.org/pkgconf/pkgconf-$pkgver.tar.xz"
......
...@@ -4,13 +4,13 @@ pkgname=sysklogd ...@@ -4,13 +4,13 @@ pkgname=sysklogd
pkgver=1.5.1 pkgver=1.5.1
pkgrel=2 pkgrel=2
pkgdesc="System and kernel log daemons" pkgdesc="System and kernel log daemons"
url="http://www.infodrom.org/projects/sysklogd/" url="https://www.infodrom.org/projects/sysklogd/"
arch="all" arch="all"
options="!check" # requires kernel sources to build oops.ko options="!check" # requires kernel sources to build oops.ko
license="GPL-2.0+ AND BSD-4-Clause-UC" license="GPL-2.0+ AND BSD-4-Clause-UC"
subpackages="$pkgname-doc $pkgname-openrc"
depends="" depends=""
makedepends="linux-headers utmps-dev" makedepends="linux-headers utmps-dev"
subpackages="$pkgname-doc $pkgname-openrc"
source="http://www.infodrom.org/projects/$pkgname/download/$pkgname-$pkgver.tar.gz source="http://www.infodrom.org/projects/$pkgname/download/$pkgname-$pkgver.tar.gz
sysklogd.logrotate sysklogd.logrotate
sysklogd.daily sysklogd.daily
......
...@@ -4,7 +4,7 @@ pkgname=xfsprogs ...@@ -4,7 +4,7 @@ pkgname=xfsprogs
pkgver=5.4.0 pkgver=5.4.0
pkgrel=0 pkgrel=0
pkgdesc="XFS filesystem utilities" pkgdesc="XFS filesystem utilities"
url="http://xfs.org/index.php/Main_Page" url="https://xfs.org/index.php/Main_Page"
arch="all" arch="all"
options="!check" # No test suite. options="!check" # No test suite.
license="GPL-1.0-only" license="GPL-1.0-only"
......
...@@ -4,7 +4,7 @@ pkgname=erl-rebar3 ...@@ -4,7 +4,7 @@ pkgname=erl-rebar3
pkgver=3.11.1 pkgver=3.11.1
pkgrel=0 pkgrel=0
pkgdesc="Erlang build tool" pkgdesc="Erlang build tool"
url="http://www.rebar3.org/" url="https://www.rebar3.org/"
arch="noarch" arch="noarch"
options="!tracedeps" options="!tracedeps"
license="Apache-2.0" license="Apache-2.0"
......
...@@ -3,7 +3,7 @@ pkgname=gc ...@@ -3,7 +3,7 @@ pkgname=gc
pkgver=8.0.4 pkgver=8.0.4
pkgrel=0 pkgrel=0
pkgdesc="A garbage collector for C and C++" pkgdesc="A garbage collector for C and C++"
url="http://hboehm.info/gc/" url="https://hboehm.info/gc/"
arch="all" arch="all"
license="MIT" license="MIT"
depends="" depends=""
......
...@@ -4,7 +4,7 @@ pkgname=kinfocenter ...@@ -4,7 +4,7 @@ pkgname=kinfocenter
pkgver=5.18.0 pkgver=5.18.0
pkgrel=0 pkgrel=0
pkgdesc="Information about the running computer" pkgdesc="Information about the running computer"
url="https://www.kde.org/applications/system/kinfocenter/" url="https://userbase.kde.org/KInfoCenter"
arch="all" arch="all"
license="GPL-2.0-only" license="GPL-2.0-only"
depends="" depends=""
......
...@@ -9,7 +9,7 @@ _p="${_pkgname%"$_p"}" ...@@ -9,7 +9,7 @@ _p="${_pkgname%"$_p"}"
pkgver=2.5.2 pkgver=2.5.2
pkgrel=0 pkgrel=0
pkgdesc="A syntax highlighting package written in Python" pkgdesc="A syntax highlighting package written in Python"
url="http://pygments.org/" url="https://pygments.org/"
arch="noarch" arch="noarch"
options="!check" # needs nose, flake8 options="!check" # needs nose, flake8
license="BSD-2-Clause" license="BSD-2-Clause"
......
...@@ -4,7 +4,7 @@ pkgname=tellico ...@@ -4,7 +4,7 @@ pkgname=tellico
pkgver=3.2.3 pkgver=3.2.3
pkgrel=0 pkgrel=0
pkgdesc="Collection manager" pkgdesc="Collection manager"
url="http://tellico-project.org/" url="https://tellico-project.org/"
arch="all" arch="all"
license="GPL-2.0-only OR GPL-3.0-only" license="GPL-2.0-only OR GPL-3.0-only"
depends="" depends=""
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment