Verified Commit af76d614 authored by A. Wilcox's avatar A. Wilcox 🦊
Browse files

user/grantlee: Add Qt5Declarative as dependency

This is required for KDE PIM by adding the Grantlee 'scriptabletags' plugin.
Seen in the test-suite for (as of yet uncommitted) user/grantleetheme.
parent c2e33b4c
......@@ -2,14 +2,15 @@
# Maintainer: A. Wilcox <awilfox@adelielinux.org>
pkgname=grantlee
pkgver=5.2.0
pkgrel=0
pkgrel=1
pkgdesc="Qt string template engine based on the Django template system"
url="https://github.com/steveire/grantlee/"
arch="all"
license="LGPL-2.1+"
depends=""
depends_dev="qt5-qtbase-dev"
makedepends="cmake $depends_dev qt5-qtscript-dev doxygen graphviz"
makedepends="cmake $depends_dev qt5-qtscript-dev doxygen graphviz
qt5-qtdeclarative-dev"
subpackages="$pkgname-dev $pkgname-doc"
source="http://downloads.grantlee.org/grantlee-5.2.0.tar.gz"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment