Verified Commit ac25d28c authored by A. Wilcox's avatar A. Wilcox 🦊
Browse files

user/[LXQt]: Fix URL

parent 50113f4d
......@@ -4,7 +4,7 @@ pkgname=lxqt-qtplugin
pkgver=0.15.1
pkgrel=0
pkgdesc="Qt plugin for platform integration with LXQt"
url="https://lxqt.org/"
url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="LGPL-2.1+"
......
......@@ -5,7 +5,7 @@ pkgver=0.15.0
_lxqt_build=0.7.0
pkgrel=0
pkgdesc="Qt-based application launcher for LXQt"
url="https://lxqt.org"
url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="LGPL-2.1+"
......
......@@ -5,7 +5,7 @@ pkgver=0.15.0
_lxqt_build=0.7.0
pkgrel=0
pkgdesc="Session management utilities for LXQt"
url="https://lxqt.org"
url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="LGPL-2.1+"
......
......@@ -5,7 +5,7 @@ pkgver=0.15.0
_lxqt_build=0.7.0
pkgrel=0
pkgdesc="Graphical LXQt utility for sudo/su"
url="https://lxqt.org"
url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="LGPL-2.1+"
......
......@@ -5,7 +5,7 @@ pkgver=0.15.0
_lxqt_build=0.7.0
pkgrel=0
pkgdesc="Core themes for LXQt"
url="https://lxqt.org"
url="https://lxqt.github.io/"
arch="noarch"
options="!check" # No test suite.
license="LGPL-2.1+"
......
......@@ -5,7 +5,7 @@ pkgver=0.15.0
_lxqt_build=0.7.0
pkgrel=0
pkgdesc="Qt5-based Openbox configuration tool"
url="https://lxqt.org/"
url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="GPL-2.0+"
......
......@@ -5,7 +5,7 @@ pkgver=0.15.0
_lxqt_build=0.7.0
pkgrel=0
pkgdesc="Qt port of pavucontrol, a PulseAudio mixer"
url="https://lxqt.org/"
url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="GPL-2.0+"
......
......@@ -4,7 +4,7 @@ pkgname=pcmanfm-qt
pkgver=0.15.1
pkgrel=0
pkgdesc="File manager and desktop icon manager for LXQt"
url="https://lxqt.org/"
url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="GPL-2.0+"
......
......@@ -5,7 +5,7 @@ pkgver=2.1.0
_lxqt_build=0.7.0
pkgrel=0
pkgdesc="Qt-based task manager"
url="https://lxqt.org"
url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="GPL-2.0+"
......
......@@ -5,7 +5,7 @@ pkgver=0.15.0
_lxqt_build=0.7.0
pkgrel=0
pkgdesc="Qt-based terminal for LXQt"
url="https://lxqt.org/"
url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="GPL-2.0+"
......
......@@ -5,7 +5,7 @@ pkgver=0.15.0
_lxqt_build=0.7.0
pkgrel=0
pkgdesc="Qt-based terminal widget, used in QTerminal"
url="https://lxqt.org/"
url="https://lxqt.github.io/"
arch="all"
options="!check" # No test suite.
license="GPL-2.0+"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment