diff --git a/user/isync/APKBUILD b/user/isync/APKBUILD
new file mode 100644
index 0000000000000000000000000000000000000000..a1a5a09e32ad4651d7e7dd48632597b9ab0fe432
--- /dev/null
+++ b/user/isync/APKBUILD
@@ -0,0 +1,33 @@
+# Contributor: Luis Ressel <aranea@aixah.de>
+# Maintainer: Luis Ressel <aranea@aixah.de>
+pkgname=isync
+pkgver=1.3.0
+pkgrel=0
+pkgdesc="IMAP and MailDir mailbox synchronizer"
+url="http://isync.sourceforge.net/"
+arch="all"
+license="GPL-2.0+"
+options="!check" # No test suite
+depends=""
+makedepends="db-dev cyrus-sasl-dev openssl-dev zlib-dev"
+subpackages="$pkgname-doc"
+source="https://downloads.sourceforge.net/isync/$pkgname-$pkgver.tar.gz"
+
+build() {
+	cd "$builddir"
+	./configure \
+		--build=$CBUILD \
+		--host=$CHOST \
+		--prefix=/usr \
+		--sysconfdir=/etc \
+		--mandir=/usr/share/man \
+		--localstatedir=/var
+	make
+}
+
+package() {
+	cd "$builddir"
+	make DESTDIR="$pkgdir" install
+}
+
+sha512sums="b5186f2afe97cab58ce55d3ec19ae7371676ae614448614a9e3e02d09662c34b74e559f0926661fa0300ab22dab9e2e9089b78ee38b94141ff3f8b4d75578ffa  isync-1.3.0.tar.gz"